D2U CVE Tracker
DateStatusAppUbuntu DistroUbuntu VersionDebian VersionChangelogsUbuntu CVECVE StatusUbuntu Priority
2018-Nov-04 Merge icecast2 xenial 2.4.2-1ubuntu0.1 2.4.2-1+deb9u1 Ubuntu/Debian CVE-2018-18820 needs-triage medium
2018-Nov-04 Merge icecast2 xenial 2.4.2-1ubuntu0.1 2.4.2-1+deb9u1 Ubuntu/Debian CVE-2018-18820 needs-triage medium
2018-Jul-28 Merge fuse bionic* 2.9.7-1ubuntu1 2.9.7-1+deb9u1 Ubuntu/Debian CVE-2018-10906 needs-triage low
2018-Jan-22 Merge smarty3 xenial 3.1.21-1ubuntu1 3.1.21-1+deb8u1 Ubuntu/Debian CVE-2017-1000480 no-info untriaged
2017-Dec-08 Merge optipng xenial* 0.7.6-1ubuntu0.16.04.1 0.7.6-1+deb9u1 Ubuntu/Debian CVE-2017-16938 needed low
2017-Dec-08 Merge optipng xenial* 0.7.6-1ubuntu0.16.04.1 0.7.6-1+deb9u1 Ubuntu/Debian CVE-2017-16938 needed low
2016-Aug-05 Merge lighttpd xenial 1.4.35-4ubuntu2 1.4.35-4+deb8u1 Ubuntu/Debian CVE-2016-1000212 needed medium
2018-Nov-29 Merge libarchive xenial* 3.1.2-11ubuntu0.16.04.4 3.1.2-11+deb8u4 Ubuntu/Debian CVE-2017-14502 needed negligible
2018-Nov-29 Merge libarchive xenial* 3.1.2-11ubuntu0.16.04.4 3.1.2-11+deb8u4 Ubuntu/Debian CVE-2017-14502 needed negligible
2018-Nov-29 Merge libarchive xenial* 3.1.2-11ubuntu0.16.04.4 3.1.2-11+deb8u4 Ubuntu/Debian CVE-2017-14502 needed negligible
2018-Nov-22 Merge keepalived trusty* 1:1.2.13-1~ubuntu14.04.1 1:1.2.13-1+deb8u1 Ubuntu/Debian CVE-2018-19115 needs-triage medium
2018-Nov-20 Merge jasper xenial* 1.900.1-debian1-2.4ubuntu1.2 1.900.1-debian1-2.4+deb8u4 Ubuntu/Debian CVE-2017-13748 deferred low
2018-Nov-20 Merge jasper xenial* 1.900.1-debian1-2.4ubuntu1.2 1.900.1-debian1-2.4+deb8u4 Ubuntu/Debian CVE-2017-14132 deferred low
2018-Nov-20 Merge jasper xenial* 1.900.1-debian1-2.4ubuntu1.2 1.900.1-debian1-2.4+deb8u4 Ubuntu/Debian CVE-2017-13748 deferred low
2018-Nov-20 Merge jasper xenial* 1.900.1-debian1-2.4ubuntu1.2 1.900.1-debian1-2.4+deb8u4 Ubuntu/Debian CVE-2017-14132 deferred low
2018-Oct-07 Merge adplug trusty 2.2.1+dfsg3-0.1ubuntu1 2.2.1+dfsg3-0.1+deb8u1 Ubuntu/Debian CVE-2018-17825 needs-triage medium
2018-Sep-24 Merge dom4j trusty* 1.6.1+dfsg.3-2ubuntu1 1.6.1+dfsg.3-2+deb8u1 Ubuntu/Debian CVE-2018-1000632 needs-triage low
2018-Sep-24 Merge dom4j xenial 1.6.1+dfsg.3-2ubuntu1 1.6.1+dfsg.3-2+deb8u1 Ubuntu/Debian CVE-2018-1000632 needs-triage low
2017-Nov-30 Merge optipng trusty* 0.6.4-1ubuntu0.14.04.2 0.6.4-1+deb7u4 Ubuntu/Debian CVE-2017-16938 needed low
2017-Nov-30 Merge optipng trusty* 0.6.4-1ubuntu0.14.04.2 0.6.4-1+deb7u4 Ubuntu/Debian CVE-2017-16938 needed low
2017-Nov-26 Merge libofx trusty 1:0.9.4-2.1ubuntu1 1:0.9.4-2.1+deb7u1 Ubuntu/Debian CVE-2017-2816 needed medium
2017-Nov-26 Merge libofx trusty 1:0.9.4-2.1ubuntu1 1:0.9.4-2.1+deb7u1 Ubuntu/Debian CVE-2017-14731 needed low
2017-Oct-26 Merge exiv2 trusty* 0.23-1ubuntu2.1 0.23-1+deb7u2 Ubuntu/Debian CVE-2017-11591 needed low
2017-Oct-26 Merge exiv2 trusty* 0.23-1ubuntu2.1 0.23-1+deb7u2 Ubuntu/Debian CVE-2017-11683 needed low
2017-Oct-26 Merge exiv2 trusty* 0.23-1ubuntu2.1 0.23-1+deb7u2 Ubuntu/Debian CVE-2017-14859 needed low
2017-Oct-26 Merge exiv2 trusty* 0.23-1ubuntu2.1 0.23-1+deb7u2 Ubuntu/Debian CVE-2017-14862 needed low
2017-Oct-26 Merge exiv2 trusty* 0.23-1ubuntu2.1 0.23-1+deb7u2 Ubuntu/Debian CVE-2017-14864 needed low
2017-Oct-26 Merge exiv2 trusty* 0.23-1ubuntu2.1 0.23-1+deb7u2 Ubuntu/Debian CVE-2017-11591 needed low
2017-Oct-26 Merge exiv2 trusty* 0.23-1ubuntu2.1 0.23-1+deb7u2 Ubuntu/Debian CVE-2017-11683 needed low
2017-Oct-26 Merge exiv2 trusty* 0.23-1ubuntu2.1 0.23-1+deb7u2 Ubuntu/Debian CVE-2017-14859 needed low
2017-Oct-26 Merge exiv2 trusty* 0.23-1ubuntu2.1 0.23-1+deb7u2 Ubuntu/Debian CVE-2017-14862 needed low
2017-Oct-26 Merge exiv2 trusty* 0.23-1ubuntu2.1 0.23-1+deb7u2 Ubuntu/Debian CVE-2017-14864 needed low
2017-Oct-26 Merge exiv2 trusty* 0.23-1ubuntu2.1 0.23-1+deb7u2 Ubuntu/Debian CVE-2017-11591 needed low
2017-Oct-26 Merge exiv2 trusty* 0.23-1ubuntu2.1 0.23-1+deb7u2 Ubuntu/Debian CVE-2017-11683 needed low
2017-Oct-26 Merge exiv2 trusty* 0.23-1ubuntu2.1 0.23-1+deb7u2 Ubuntu/Debian CVE-2017-14859 needed low
2017-Oct-26 Merge exiv2 trusty* 0.23-1ubuntu2.1 0.23-1+deb7u2 Ubuntu/Debian CVE-2017-14862 needed low
2017-Oct-26 Merge exiv2 trusty* 0.23-1ubuntu2.1 0.23-1+deb7u2 Ubuntu/Debian CVE-2017-14864 needed low
2017-Oct-06 Merge botan1.10 trusty 1.10.5-1+deb7u1ubuntu0.14.04.1 1.10.5-1+deb7u4 Ubuntu/Debian CVE-2017-14737 needed medium
2017-Aug-10 Merge xchat trusty 2.8.8-7.1ubuntu5.1 2.8.8-7.1+deb7u1 Ubuntu/Debian CVE-2016-2087 needs-triage low
2017-Jul-29 Merge ipsec-tools trusty 1:0.8.0-14+deb7u1ubuntu0.1 1:0.8.0-14+deb7u2 Ubuntu/Debian CVE-2016-10396 needed medium
2017-Jul-09 Merge jetty trusty 6.1.26-1ubuntu1.1 6.1.26-1+deb7u1 Ubuntu/Debian CVE-2017-9735 needed medium
2017-Jul-03 Merge vorbis-tools trusty* 1.4.0-1ubuntu3 1.4.0-1+deb7u1 Ubuntu/Debian CVE-2014-9638 needed negligible
2017-Jul-03 Merge vorbis-tools trusty* 1.4.0-1ubuntu3 1.4.0-1+deb7u1 Ubuntu/Debian CVE-2014-9639 needed low
2017-Jul-03 Merge vorbis-tools trusty* 1.4.0-1ubuntu3 1.4.0-1+deb7u1 Ubuntu/Debian CVE-2014-9640 needed negligible
2017-Jul-03 Merge vorbis-tools trusty* 1.4.0-1ubuntu3 1.4.0-1+deb7u1 Ubuntu/Debian CVE-2015-6749 needed low
2017-May-30 Merge exiv2 trusty* 0.23-1ubuntu2.1 0.23-1+deb7u1 Ubuntu/Debian CVE-2017-9239 needed low
2017-May-30 Merge exiv2 trusty* 0.23-1ubuntu2.1 0.23-1+deb7u1 Ubuntu/Debian CVE-2017-9239 needed low
2017-May-30 Merge exiv2 trusty* 0.23-1ubuntu2.1 0.23-1+deb7u1 Ubuntu/Debian CVE-2017-9239 needed low
2017-Apr-25 Merge botan1.10 trusty 1.10.5-1+deb7u1ubuntu0.14.04.1 1.10.5-1+deb7u3 Ubuntu/Debian CVE-2017-2801 needed medium
2017-Jan-16 Merge botan1.10 trusty 1.10.5-1+deb7u1ubuntu0.14.04.1 1.10.5-1+deb7u2 Ubuntu/Debian CVE-2016-9132 needed medium
2016-Nov-02 Merge libwmf trusty* 0.2.8.4-10.3ubuntu1.14.04.1 0.2.8.4-10.3+deb7u2 Ubuntu/Debian CVE-2016-9011 needs-triage low
2016-May-12 Merge libuser trusty 1:0.56.9.dfsg.1-1.2ubuntu2 1:0.56.9.dfsg.1-1.2+deb7u1 Ubuntu/Debian CVE-2015-3245 needed low
2016-May-12 Merge libuser trusty 1:0.56.9.dfsg.1-1.2ubuntu2 1:0.56.9.dfsg.1-1.2+deb7u1 Ubuntu/Debian CVE-2015-3246 needed medium
2015-Sep-29 Merge vorbis-tools trusty* 1.4.0-1ubuntu3 1.4.0-1+deb6u1 Ubuntu/Debian CVE-2014-9638 needed negligible
2015-Sep-29 Merge vorbis-tools trusty* 1.4.0-1ubuntu3 1.4.0-1+deb6u1 Ubuntu/Debian CVE-2014-9639 needed low
2015-Sep-29 Merge vorbis-tools trusty* 1.4.0-1ubuntu3 1.4.0-1+deb6u1 Ubuntu/Debian CVE-2014-9640 needed negligible
2015-Sep-29 Merge vorbis-tools trusty* 1.4.0-1ubuntu3 1.4.0-1+deb6u1 Ubuntu/Debian CVE-2015-6749 needed low

* package is in main for this release

Generated on 2018-12-19 08:40:26 by debian2ubuntu (8ae910361d04)

Please mail security@ubuntu.com or ask in #ubuntu-hardened on freenode for any issues with this service.

Thanks to Stefan Lesicnik for originally creating this service.