openssl098

CVEPrecise*Trusty*Vivid/touchVivid/coreWilyXenialYakkety
CVE-2014-3505 needed needed -- -- -- -- --
CVE-2014-3506 needed needed -- -- -- -- --
CVE-2014-3507 needed needed -- -- -- -- --
CVE-2014-3508 needed needed -- -- -- -- --
CVE-2014-3510 needed needed -- -- -- -- --
CVE-2014-3566 needed needed -- -- -- -- --
CVE-2014-3567 needed needed -- -- -- -- --
CVE-2014-3568 needed needed -- -- -- -- --
CVE-2014-3569 needed needed -- -- -- -- --
CVE-2014-3570 needed needed -- -- -- -- --
CVE-2014-3571 needed needed -- -- -- -- --
CVE-2014-3572 needed needed -- -- -- -- --
CVE-2014-8176 needed needed -- -- -- -- --
CVE-2014-8275 needed needed -- -- -- -- --
CVE-2015-0204 needed needed -- -- -- -- --
CVE-2015-0209 needed needed -- -- -- -- --
CVE-2015-0286 needed needed -- -- -- -- --
CVE-2015-0287 needed needed -- -- -- -- --
CVE-2015-0288 needed needed -- -- -- -- --
CVE-2015-0289 needed needed -- -- -- -- --
CVE-2015-0292 needed needed -- -- -- -- --
CVE-2015-0293 needed needed -- -- -- -- --
CVE-2015-1788 needed needed -- -- -- -- --
CVE-2015-1789 needed needed -- -- -- -- --
CVE-2015-1790 needed needed -- -- -- -- --
CVE-2015-1791 needed needed -- -- -- -- --
CVE-2015-1792 needed needed -- -- -- -- --
CVE-2015-3195 needed needed -- -- -- -- --
CVE-2015-4000 needed needed -- -- -- -- --
CVE-2016-0702 needed needed -- -- -- -- --
CVE-2016-0797 needed needed -- -- -- -- --
CVE-2016-0799 needed needed -- -- -- -- --
CVE-2016-2105 needs-triage needs-triage -- -- -- -- --
CVE-2016-2106 needs-triage needs-triage -- -- -- -- --
CVE-2016-2107 needs-triage needs-triage -- -- -- -- --
CVE-2016-2108 needs-triage needs-triage -- -- -- -- --
CVE-2016-2109 needed needed -- -- -- -- --
CVE-2016-2177 needs-triage needs-triage -- -- -- -- --
CVE-2016-2178 needed needed -- -- -- -- --
CVE-2016-2842 needed needed -- -- -- -- --

* community supported

Status
40 known public CVEs

Updated: 2016-06-25 11:28:19 UTC (commit 11170)