chromium-browser

CVEPrecise*Trusty*Utopic*Vivid*Wily*
CVE-2011-5319 needed released released released released
CVE-2014-3188 needed released released released released
CVE-2014-3189 needed released released released released
CVE-2014-3190 needed released released released released
CVE-2014-3191 needed released released released released
CVE-2014-3192 needed released released released released
CVE-2014-3193 needed released released released released
CVE-2014-3194 needed released released released released
CVE-2014-3195 needed released released released released
CVE-2014-3198 needed released released released released
CVE-2014-3199 needed released released released released
CVE-2014-3200 needed released released released released
CVE-2014-3201 needed released released released released
CVE-2014-7899 needed not-affected not-affected not-affected not-affected
CVE-2014-7900 needed released released released released
CVE-2014-7901 needed released released released released
CVE-2014-7902 needed released released released released
CVE-2014-7903 needed released released released released
CVE-2014-7904 needed released released released released
CVE-2014-7905 needed released released released released
CVE-2014-7907 needed released released released released
CVE-2014-7908 needed released released released released
CVE-2014-7909 needed released released released released
CVE-2014-7910 needed released released released released
CVE-2014-7923 needed released released released released
CVE-2014-7924 needed released released released released
CVE-2014-7925 needed released released released released
CVE-2014-7926 needed released released released released
CVE-2014-7927 needed released released released released
CVE-2014-7928 needed released released released released
CVE-2014-7929 needed released released released released
CVE-2014-7930 needed released released released released
CVE-2014-7931 needed released released released released
CVE-2014-7932 needed released released released released
CVE-2014-7933 needed released released released released
CVE-2014-7934 needed released released released released
CVE-2014-7935 needed released released released released
CVE-2014-7936 needed released released released released
CVE-2014-7937 needed released released released released
CVE-2014-7938 needed released released released released
CVE-2014-7939 needed released released released released
CVE-2014-7940 needed released released released released
CVE-2014-7941 needed released released released released
CVE-2014-7942 needed released released released released
CVE-2014-7943 needed released released released released
CVE-2014-7944 needed released released released released
CVE-2014-7945 needed released released released released
CVE-2014-7946 needed released released released released
CVE-2014-7947 needed released released released released
CVE-2014-7948 needed released released released released
CVE-2014-7967 needed released released released released
CVE-2014-9647 needed released released released released
CVE-2014-9689 needed released released released released
CVE-2015-1205 needed released released released released
CVE-2015-1209 needed released released released released
CVE-2015-1210 needed released released released released
CVE-2015-1211 needed released released released released
CVE-2015-1212 needed released released released released
CVE-2015-1213 needed released released released released
CVE-2015-1214 needed released released released released
CVE-2015-1215 needed released released released released
CVE-2015-1216 needed released released released released
CVE-2015-1217 needed released released released released
CVE-2015-1218 needed released released released released
CVE-2015-1219 needed released released released released
CVE-2015-1220 needed released released released released
CVE-2015-1221 needed released released released released
CVE-2015-1222 needed released released released released
CVE-2015-1223 needed released released released released
CVE-2015-1224 needed released released released released
CVE-2015-1225 needed released released released released
CVE-2015-1226 needed released released released released
CVE-2015-1227 needed released released released released
CVE-2015-1228 needed released released released released
CVE-2015-1229 needed released released released released
CVE-2015-1230 needed released released released released
CVE-2015-1231 needed released released released released
CVE-2015-1232 needed released released released released
CVE-2015-1233 needed needed needed needed needed
CVE-2015-1234 needed needed needed needed needed
CVE-2015-1235 needed needed needed needed needed
CVE-2015-1236 needed needed needed needed needed
CVE-2015-1237 needed needed needed needed needed
CVE-2015-1238 needed needed needed needed needed
CVE-2015-1240 needed needed needed needed needed
CVE-2015-1241 needed needed needed needed needed
CVE-2015-1242 needed needed needed needed needed
CVE-2015-1243 needed needed needed needed needed
CVE-2015-1244 needed needed needed needed needed
CVE-2015-1245 needed needed needed needed needed
CVE-2015-1246 needed needed needed needed needed
CVE-2015-1247 needed needed needed needed needed
CVE-2015-1248 needed needed needed needed needed
CVE-2015-1249 needed needed needed needed needed
CVE-2015-1250 needed needed needed needed needed
CVE-2015-1251 needed needed needed needed needed
CVE-2015-1252 needed needed needed needed needed
CVE-2015-1253 needed needed needed needed needed
CVE-2015-1254 needed needed needed needed needed
CVE-2015-1255 needed needed needed needed needed
CVE-2015-1256 needed needed needed needed needed
CVE-2015-1257 needed needed needed needed needed
CVE-2015-1258 needed needed needed needed needed
CVE-2015-1259 needed needed needed needed needed
CVE-2015-1260 needed needed needed needed needed
CVE-2015-1262 needed needed needed needed needed
CVE-2015-1263 needed needed needed needed needed
CVE-2015-1264 needed needed needed needed needed
CVE-2015-1265 needed needed needed needed needed
CVE-2015-1346 needed released released released released
CVE-2015-1359 needed released released released released
CVE-2015-1360 needed released released released released
CVE-2015-1361 needed released released released released
CVE-2015-2238 needed released released released released
CVE-2015-2239 needed released released released released
CVE-2015-3333 needed needed needed needed needed
CVE-2015-3334 needed needed needed needed needed
CVE-2015-3335 needed needed needed needed needed
CVE-2015-3336 needed needed needed needed needed
CVE-2015-3395 needed needed needed needed needed
CVE-2015-3910 needed needed needed needed needed

* community supported

Status
121 known public CVEs

Valid XHTML 1.0 Strict

Updated: 2015-05-24 10:16:10 UTC (commit 9507)