CVE-2018-20584

Priority
Description
JasPer 2.0.14 allows remote attackers to cause a denial of service
(application hang) via an attempted conversion to the jp2 format.
Notes
 mdeslaur> as of 2019-03-25, no upstream fix
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):deferred (2019-03-25)
Ubuntu 16.04 LTS (Xenial Xerus):deferred (2019-03-25)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-03-25 19:14:23 UTC (commit c86080ecaec316e3e9d3cd2afd48be03f088a132)