CVE-2017-8365

Priority
Low
Description
The i2les_array function in pcm.c in libsndfile 1.0.28 allows remote
attackers to cause a denial of service (buffer over-read and application
crash) via a crafted audio file.
References
Bugs
Assigned-to
mdeslaur
Package
Upstream:released (1.0.27-3)
Ubuntu 17.10 (Artful Aardvark):not-affected (1.0.27-3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.0.25-7ubuntu2.2)
Ubuntu Touch 15.04:ignored (reached end-of-life)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (1.0.25-10ubuntu0.16.04.1)
Ubuntu 16.10 (Yakkety Yak):released (1.0.25-10ubuntu0.16.10.1)
Ubuntu 17.04 (Zesty Zapus):released (1.0.27-1ubuntu0.1)
Patches:
Upstream:https://github.com/erikd/libsndfile/commit/fd0484aba8e51d16af1e3a880f9b8b857b385eb3
More Information

Updated: 2017-06-15 16:18:02 UTC (commit 12747)