CVE-2017-8287

Priority
Medium
Description
FreeType 2 before 2017-03-26 has an out-of-bounds write caused by a
heap-based buffer overflow related to the t1_builder_close_contour function
in psaux/psobjs.c.
References
Bugs
Assigned-to
mdeslaur
Package
Upstream:released (2.6.3-3.2)
Ubuntu 17.10 (Artful Aardvark):not-affected (2.6.3-3.2ubuntu1)
Ubuntu 12.04 ESM (Precise Pangolin):released (2.4.8-1ubuntu2.6)
Ubuntu 14.04 LTS (Trusty Tahr):released (2.5.2-1ubuntu2.8)
Ubuntu Touch 15.04:needed
Ubuntu Core 15.04:needed
Ubuntu 16.04 LTS (Xenial Xerus):released (2.6.1-0.1ubuntu2.3)
Ubuntu 16.10 (Yakkety Yak):released (2.6.3-3ubuntu1.3)
Ubuntu 17.04 (Zesty Zapus):released (2.6.3-3ubuntu2.2)
Patches:
Upstream:http://git.savannah.gnu.org/cgit/freetype/freetype2.git/commit/?id=3774fc08b502c3e685afca098b6e8a195aded6a0
More Information

Updated: 2017-05-18 07:14:07 UTC (commit 12581)