CVE-2017-7234

Priority
Medium
Description
A maliciously crafted URL to a Django (1.10 before 1.10.7, 1.9 before
1.9.13, and 1.8 before 1.8.18) site using the
``django.views.static.serve()`` view could redirect to any other domain,
aka an open redirect vulnerability.
References
Assigned-to
mdeslaur
Package
Upstream:released (1.8.18)
Ubuntu 12.04 LTS (Precise Pangolin):released (1.3.1-4ubuntu1.23)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.6.11-0ubuntu1.1)
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (1.8.7-1ubuntu5.5)
Ubuntu 16.10 (Yakkety Yak):released (1.8.7-1ubuntu8.2)
Ubuntu 17.04 (Zesty Zapus):released (1.8.7-1ubuntu11)
More Information

Updated: 2017-04-10 17:14:36 UTC (commit 12367)