CVE-2017-6301

Priority
Low
Description
An issue was discovered in ytnef before 1.9.1. This is related to a patch
described as "4 of 9. Out of Bounds Reads."
References
Bugs
Package
Upstream:released (1.9.1-1)
Ubuntu 17.10 (Artful Aardvark):not-affected (1.9.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.5-6ubuntu0.1)
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 16.10 (Yakkety Yak):needed
Ubuntu 17.04 (Zesty Zapus):not-affected (1.9.1-1)
Patches:
Upstream:https://github.com/Yeraze/ytnef/commit/dac032076edba38beec9b6773293efab9f99f796
More Information

Updated: 2017-05-15 18:14:19 UTC (commit 12553)