CVE-2017-5845

Priority
Low
Description
The gst_avi_demux_parse_ncdt function in gst/avi/gstavidemux.c in
gst-plugins-good in GStreamer before 1.10.3 allows remote attackers to
cause a denial of service (invalid memory read and crash) via a ncdt
sub-tag that "goes behind" the surrounding tag.
References
Bugs
Package
Upstream:needed
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (code not present)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (code not present)
Ubuntu Touch 15.04:not-affected (code not present)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 16.10 (Yakkety Yak):DNE
Ubuntu 17.04 (Zesty Zapus):DNE
Package
Upstream:released (1.10.3-1)
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (code not present)
Ubuntu Touch 15.04:needed
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (1.8.3-1ubuntu0.4)
Ubuntu 16.10 (Yakkety Yak):released (1.8.3-1ubuntu1.3)
Ubuntu 17.04 (Zesty Zapus):not-affected (1.10.3-1ubuntu1)
Patches:
Upstream:https://github.com/GStreamer/gst-plugins-good/commit/4f478357ae21efd299735f678889a60ea8291d88
More Information

Updated: 2017-04-14 08:32:45 UTC (commit 12390)