CVE-2017-5511

Priority
Medium
Description
memory corruption heap overflow, psb file related
References
Bugs
Notes
 mdeslaur> This is 0180-Fix-improper-cast-that-could-cause-an-overflow-as-de.patch
Package
Upstream:released (8:6.9.7.4+dfsg-1)
Ubuntu 12.04 LTS (Precise Pangolin):released (8:6.6.9.7-5ubuntu3.8)
Ubuntu 14.04 LTS (Trusty Tahr):released (8:6.7.7.10-6ubuntu3.5)
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (8:6.8.9.9-7ubuntu5.5)
Ubuntu 16.10 (Yakkety Yak):released (8:6.8.9.9-7ubuntu8.4)
Ubuntu 17.04 (Zesty Zapus):needed
More Information

Updated: 2017-03-08 15:14:18 UTC (commit 12196)