CVE-2017-3136

Priority
Medium
Description
An error handling synthesized records could cause an assertion
failure when using DNS64 with "break-dnssec yes;"
References
Package
Source: bind9 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):released (1:9.10.3.dfsg.P4-10.1ubuntu5)
Ubuntu 12.04 ESM (Precise Pangolin):released (1:9.8.1.dfsg.P1-4ubuntu0.22)
Ubuntu 14.04 LTS (Trusty Tahr):released (1:9.9.5.dfsg-3ubuntu0.14)
Ubuntu Touch 15.04:ignored (reached end-of-life)
Ubuntu Core 15.04:needed
Ubuntu 16.04 LTS (Xenial Xerus):released (1:9.10.3.dfsg.P4-8ubuntu1.6)
Ubuntu 16.10 (Yakkety Yak):released (1:9.10.3.dfsg.P4-10.1ubuntu1.6)
Ubuntu 17.04 (Zesty Zapus):released (1:9.10.3.dfsg.P4-10.1ubuntu5)
More Information

Updated: 2017-06-15 16:16:54 UTC (commit 12747)