CVE-2017-14132

Priority
Description
JasPer 2.0.13 allows remote attackers to cause a denial of service
(heap-based buffer over-read and application crash) via a crafted image,
related to the jas_image_ishomosamp function in libjasper/base/jas_image.c.
Notes
 mdeslaur> no upstream fix as of 2019-02-22
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):deferred (2019-02-22)
Ubuntu 16.04 LTS (Xenial Xerus):deferred (2019-02-22)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-02-22 14:14:21 UTC (commit 98f9a1d230bb377258199b46fa7a7698733cb4ae)