CVE-2016-9921

Priority
Low
Description
Quick emulator (Qemu) built with the Cirrus CLGD 54xx VGA Emulator support
is vulnerable to a divide by zero issue. It could occur while copying VGA
data when cirrus graphics mode was set to be VGA. A privileged user inside
guest could use this flaw to crash the Qemu process instance on the host,
resulting in DoS.
References
Bugs
Package
Upstream:needed
Ubuntu 12.04 LTS (Precise Pangolin):needed
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 16.10 (Yakkety Yak):DNE
Ubuntu 17.04 (Zesty Zapus):DNE
Package
Source: qemu (LP Ubuntu Debian)
Upstream:needed
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (2.0.0+dfsg-2ubuntu1.33)
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (1:2.5+dfsg-5ubuntu10.11)
Ubuntu 16.10 (Yakkety Yak):released (1:2.6.1+dfsg-0ubuntu5.4)
Ubuntu 17.04 (Zesty Zapus):not-affected (1:2.8+dfsg-3ubuntu2)
Patches:
Upstream:http://git.qemu-project.org/?p=qemu.git;a=commit;h=4299b90e9ba9ce5ca9024572804ba751aa1a7e70
More Information

Updated: 2017-04-21 17:14:17 UTC (commit 12427)