CVE-2016-9628

Priority
Medium
Description
An issue was discovered in the Tatsuya Kinoshita w3m fork before 0.5.3-33.
w3m allows remote attackers to cause a denial of service (segmentation
fault and crash) via a crafted HTML page.
References
Package
Source: w3m (LP Ubuntu Debian)
Upstream:released (0.5.3-33)
Ubuntu 12.04 LTS (Precise Pangolin):released (0.5.3-5ubuntu1.2)
Ubuntu 14.04 LTS (Trusty Tahr):released (0.5.3-15ubuntu0.1)
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (0.5.3-26ubuntu0.1)
Ubuntu 16.10 (Yakkety Yak):needed
Ubuntu 17.04 (Zesty Zapus):not-affected (0.5.3-33)
Patches:
Upstream:https://github.com/tats/w3m/commit/9db438094e5f0d84842bcbd248f282594ccb3c89
More Information

Updated: 2017-03-02 16:14:38 UTC (commit 12171)