CVE-2016-9622

Priority
Medium
Description
An issue was discovered in the Tatsuya Kinoshita w3m fork before 0.5.3-33.
w3m allows remote attackers to cause a denial of service (segmentation
fault and crash) via a crafted HTML page.
References
Package
Source: w3m (LP Ubuntu Debian)
Upstream:released (0.5.3-33)
Ubuntu 17.10 (Artful Aardvark):not-affected (0.5.3-33)
Ubuntu 12.04 ESM (Precise Pangolin):released (0.5.3-5ubuntu1.2)
Ubuntu 14.04 LTS (Trusty Tahr):released (0.5.3-15ubuntu0.1)
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (0.5.3-26ubuntu0.1)
Ubuntu 16.10 (Yakkety Yak):needed
Ubuntu 17.04 (Zesty Zapus):not-affected (0.5.3-33)
Patches:
Upstream:https://github.com/tats/w3m/commit/c6c39973e7d336854e9a2d43119d1220b36e2035
Upstream:https://github.com/tats/w3m/commit/a59a35211c63f12951b6266646081b08488b10ea
More Information

Updated: 2017-05-10 22:28:41 UTC (commit 12521)