CVE-2016-9431

Priority
Low
Description
An issue was discovered in the Tatsuya Kinoshita w3m fork before 0.5.3-31.
Infinite recursion vulnerability in w3m allows remote attackers to cause a
denial of service via a crafted HTML page.
References
Notes
 sbeattie> same fix as for CVE-2016-9423
Package
Source: w3m (LP Ubuntu Debian)
Upstream:released (0.5.3-30)
Ubuntu 12.04 LTS (Precise Pangolin):released (0.5.3-5ubuntu1.2)
Ubuntu 14.04 LTS (Trusty Tahr):released (0.5.3-15ubuntu0.1)
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (0.5.3-26ubuntu0.1)
Ubuntu 16.10 (Yakkety Yak):needed
Ubuntu 17.04 (Zesty Zapus):not-affected (0.5.3-32)
Patches:
Debian:https://github.com/tats/w3m/commit/9f0bdcfdf061db3520bd1f112bdc5e83acdec4be
More Information

Updated: 2017-03-02 16:14:35 UTC (commit 12171)