CVE-2016-7937

Priority
Medium
Description
The VAT parser in tcpdump before 4.9.0 has a buffer overflow in
print-udp.c:vat_print().
References
Package
Upstream:released (4.9.0-1)
Ubuntu 12.04 LTS (Precise Pangolin):released (4.9.0-1ubuntu1~ubuntu12.04.1)
Ubuntu 14.04 LTS (Trusty Tahr):released (4.9.0-1ubuntu1~ubuntu14.04.1)
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (4.9.0-1ubuntu1~ubuntu16.04.1)
Ubuntu 16.10 (Yakkety Yak):released (4.9.0-1ubuntu1~ubuntu16.10.1)
Ubuntu 17.04 (Zesty Zapus):released (4.9.0-2ubuntu1)
More Information

Updated: 2017-02-21 19:14:32 UTC (commit 12117)