CVE-2016-4738

Priority
Medium
Description
libxslt in Apple iOS before 10, OS X before 10.12, tvOS before 10, and
watchOS before 3 allows remote attackers to execute arbitrary code or cause
a denial of service (memory corruption) via a crafted web site.
References
Bugs
Notes
 sbeattie> PoC in the chromium bug
Package
Upstream:released (1.1.29-2)
Ubuntu 17.10 (Artful Aardvark):not-affected (1.1.29-2)
Ubuntu 12.04 LTS (Precise Pangolin):released (1.1.26-8ubuntu1.4)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.1.28-2ubuntu0.1)
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (1.1.28-2.1ubuntu0.1)
Ubuntu 16.10 (Yakkety Yak):released (1.1.29-1ubuntu0.1)
Ubuntu 17.04 (Zesty Zapus):not-affected (1.1.29-2)
Patches:
Upstream:https://git.gnome.org/browse/libxslt/commit/?id=eb1030de31165b68487f288308f9d1810fed6880
More Information

Updated: 2017-04-28 07:14:15 UTC (commit 12461)