CVE-2016-4658

Priority
Medium
Description
libxml2 in Apple iOS before 10, OS X before 10.12, tvOS before 10, and
watchOS before 3 allows remote attackers to execute arbitrary code or cause
a denial of service (memory corruption) via a crafted XML document.
References
Bugs
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):not-affected (2.9.4+dfsg1-2.2)
Ubuntu 12.04 ESM (Precise Pangolin):released (2.7.8.dfsg-5.1ubuntu4.17)
Ubuntu 14.04 LTS (Trusty Tahr):released (2.9.1+dfsg1-3ubuntu4.9)
Ubuntu Touch 15.04:needed
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (2.9.3+dfsg1-1ubuntu0.2)
Ubuntu 16.10 (Yakkety Yak):released (2.9.4+dfsg1-2ubuntu0.1)
Ubuntu 17.04 (Zesty Zapus):not-affected (2.9.4+dfsg1-2.2)
Patches:
Upstream:https://git.gnome.org/browse/libxml2/commit/?id=c1d1f7121194036608bf555f08d3062a36fd344b
More Information

Updated: 2017-05-10 22:26:39 UTC (commit 12521)