CVE-2016-1837

Priority
Description
Multiple use-after-free vulnerabilities in the (1) htmlPArsePubidLiteral
and (2) htmlParseSystemiteral functions in libxml2 before 2.9.4, as used in
Apple iOS before 9.3.2, OS X before 10.11.5, tvOS before 9.2.1, and watchOS
before 2.2.1, allow remote attackers to cause a denial of service via a
crafted XML document.
Assigned-to
mdeslaur
Package
Upstream:released (2.9.4)
Ubuntu 12.04 ESM (Precise Pangolin):released (2.7.8.dfsg-5.1ubuntu4.15)
Ubuntu 14.04 LTS (Trusty Tahr):released (2.9.1+dfsg1-3ubuntu4.8)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.9.3+dfsg1-1ubuntu0.1)
Patches:
Upstream:https://git.gnome.org/browse/libxml2/commit/?id=11ed4a7a90d5ce156a18980a4ad4e53e77384852
More Information

Updated: 2019-01-14 22:23:37 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)