CVE-2016-1000212

Priority
Description
Mitigation for HTTPoxy vulnerability
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.4.33-1+nmu2ubuntu2.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.4.35-4ubuntu2.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.4.43-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.4.43-1)
Ubuntu 19.04 (Disco Dingo):not-affected (1.4.43-1)
More Information

Updated: 2019-02-04 14:14:47 UTC (commit 8f0d58d8990a055d301a1a023e82645bae586998)