CVE-2016-0797

Priority
Description
Multiple integer overflows in OpenSSL 1.0.1 before 1.0.1s and 1.0.2 before
1.0.2g allow remote attackers to cause a denial of service (heap memory
corruption or NULL pointer dereference) or possibly have unspecified other
impact via a long digit string that is mishandled by the (1) BN_dec2bn or
(2) BN_hex2bn function, related to crypto/bn/bn.h and crypto/bn/bn_print.c.
Assigned-to
mdeslaur
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):released (1.0.1-4ubuntu5.35)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.0.1f-1ubuntu2.18)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.0.2g-1ubuntu2)
Ubuntu 18.04 LTS (Bionic Beaver):released (1.0.2g-1ubuntu2)
Ubuntu 18.10 (Cosmic Cuttlefish):released (1.0.2g-1ubuntu2)
Ubuntu 19.04 (Disco Dingo):released (1.0.2g-1ubuntu2)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-03-19 11:18:08 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)