CVE-2015-8272

Priority
Medium
Description
RTMPDump 2.4 allows remote attackers to trigger a denial of service (NULL
pointer dereference and process crash).
References
Assigned-to
mdeslaur
Package
Upstream:released (2.4+20151223.gitfa8646d.1-1)
Ubuntu 17.10 (Artful Aardvark):not-affected
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 LTS (Trusty Tahr):released (2.4+20121230.gitdf6c518-1ubuntu0.1)
Ubuntu Touch 15.04:needed
Ubuntu Core 15.04:needed
Ubuntu 16.04 LTS (Xenial Xerus):released (2.4+20151223.gitfa8646d-1ubuntu0.1)
Ubuntu 16.10 (Yakkety Yak):not-affected (2.4+20151223.gitfa8646d.1-1)
Ubuntu 17.04 (Zesty Zapus):not-affected
Patches:
Upstream:http://git.ffmpeg.org/gitweb/rtmpdump.git/commitdiff/4312322107a94c81d3ec5b98f91bc6b923551dc5
More Information

Updated: 2017-05-10 22:22:07 UTC (commit 12521)