CVE-2014-4671

Priority
Medium
Description
Adobe Flash Player before 13.0.0.231 and 14.x before 14.0.0.145 on Windows
and OS X and before 11.2.202.394 on Linux, Adobe AIR before 14.0.0.137 on
Android, Adobe AIR SDK before 14.0.0.137, and Adobe AIR SDK & Compiler
before 14.0.0.137 do not properly restrict the SWF file format, which
allows remote attackers to conduct cross-site request forgery (CSRF)
attacks against JSONP endpoints, and obtain sensitive information, via a
crafted OBJECT element with SWF content satisfying the character-set
requirements of a callback API.
References
Assigned-to
chriscoulson
Package
Upstream:released (11.2.202.394)
Ubuntu 10.04 LTS (Lucid Lynx):ignored (reached end-of-life)
Ubuntu 12.04 LTS (Precise Pangolin):released (11.2.202.394ubuntu0.12.04.1)
Ubuntu 13.10 (Saucy Salamander):released (11.2.202.394ubuntu0.13.10.1)
Ubuntu 14.04 LTS (Trusty Tahr):released (11.2.202.394ubuntu0.14.04.1)
Ubuntu 14.10 (Utopic Unicorn):released (11.2.202.394ubuntu1)
Package
Upstream:released (11.2.202.394)
Ubuntu 10.04 LTS (Lucid Lynx):ignored (reached end-of-life)
Ubuntu 12.04 LTS (Precise Pangolin):released (11.2.202.378-0precise1)
Ubuntu 13.10 (Saucy Salamander):released (11.2.202.378-0saucy1)
Ubuntu 14.04 LTS (Trusty Tahr):released (11.2.202.378-0trusty1)
Ubuntu 14.10 (Utopic Unicorn):DNE
More Information

Valid XHTML 1.0 Strict

Updated: 2014-07-10 16:14:24 UTC (commit 8225)