CVE-2014-4216

Priority
Medium
Description
Unspecified vulnerability in Oracle Java SE 5.0u65, 6u75, 7u60, and 8u5
allows remote attackers to affect confidentiality, integrity, and
availability via unknown vectors related to Hotspot.
References
Notes
mdeslaur> in lucid+, NetX and the plugin moved to the icedtea-web package
jdstrand> sun-java6 is not redistributable, no longer in the archive and
no longer tracked
jdstrand> sun-java5 is EOL upstream and no longer tracked
Package
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):released (7u65-2.5.1-4ubuntu1~0.12.04.1)
Ubuntu 14.04 LTS (Trusty Tahr):released (7u65-2.5.1-1ubuntu1~0.14.04.1)
Ubuntu 14.10 (Utopic Unicorn):not-affected (7u65-2.5.1-1ubuntu1)
Package
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):released (6b32-1.13.4-1ubuntu1~0.10.04.1)
Ubuntu 12.04 LTS (Precise Pangolin):released (6b32-1.13.4-1ubuntu1~0.12.04.1)
Ubuntu 14.04 LTS (Trusty Tahr):released (6b32-1.13.4-4ubuntu0.14.04.1)
Ubuntu 14.10 (Utopic Unicorn):not-affected (6b32-1.13.4-1ubuntu1)
Package
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):ignored (reached end-of-life)
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 14.10 (Utopic Unicorn):DNE
More Information

Valid XHTML 1.0 Strict

Updated: 2014-08-20 03:14:29 UTC (commit 8389)