CVE-2014-3864

Priority
Medium
Description
Directory traversal vulnerability in dpkg-source in dpkg-dev 1.3.0 allows
remote attackers to modify files outside of the intended directories via a
crafted source package that lacks a --- header line.
References
Bugs
Assigned-to
mdeslaur
Package
Source: dpkg (LP Ubuntu Debian)
Upstream:released (1.17.10)
Ubuntu 10.04 LTS (Lucid Lynx):released (1.15.5.6ubuntu4.9)
Ubuntu 12.04 LTS (Precise Pangolin):released (1.16.1.2ubuntu7.5)
Ubuntu 13.10 (Saucy Salamander):released (1.16.12ubuntu1.3)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.17.5ubuntu5.3)
Ubuntu 14.10 (Utopic Unicorn):released (1.17.10ubuntu1)
Patches:
Upstream:http://anonscm.debian.org/gitweb/?p=dpkg/dpkg.git;a=commitdiff;h=5348cbc
More Information

Valid XHTML 1.0 Strict

Updated: 2014-06-10 12:14:36 UTC (commit 8132)