CVE-2014-3775

Priority
Medium
Description
libgadu before 1.11.4 and 1.12.0 before 1.12.0-rc3, as used in Pidgin and
other products, allows remote Gadu-Gadu file relay servers to cause a
denial of service (memory overwrite) or possibly execute arbitrary code via
a crafted message.
References
Assigned-to
mdeslaur
Package
Upstream:needed
Ubuntu 10.04 LTS (Lucid Lynx):ignored (reached end-of-life)
Ubuntu 12.04 LTS (Precise Pangolin):released (1:2.10.3-0ubuntu1.5)
Ubuntu 14.04 LTS (Trusty Tahr):released (1:2.10.9-0ubuntu3.1)
Ubuntu 14.10 (Utopic Unicorn):released (1:2.10.9-0ubuntu4)
Patches:
Upstream:https://hg.pidgin.im/pidgin/main/rev/fd11790cc4d6
Package
Upstream:released (1:1.12.0~rc3-1)
Ubuntu 10.04 LTS (Lucid Lynx):ignored (reached end-of-life)
Ubuntu 12.04 LTS (Precise Pangolin):released (1:1.11.1-1ubuntu0.2)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 14.10 (Utopic Unicorn):not-affected (1:1.12.0~rc3-1)
Patches:
Upstream:https://github.com/wojtekka/libgadu/commit/f45ff34dfe2edab54d6fa185e8b87246ab100bd4
Upstream:https://github.com/wojtekka/libgadu/commit/0db17ad635b07566d4e53a773919c16472341966
More Information

Valid XHTML 1.0 Strict

Updated: 2014-10-23 21:18:50 UTC (commit 8644)