CVE-2014-3475

Priority
Medium
Description
Cross-site scripting (XSS) vulnerability in the Users panel (admin/users/)
in OpenStack Dashboard (Horizon) before 2013.2.4, 2014.1 before 2014.1.2,
and Juno before Juno-2 allows remote administrators to inject arbitrary web
script or HTML via a user email address, a different vulnerability than
CVE-2014-8578.
References
Bugs
Notes
mdeslaur> same patches as CVE-2014-3473
mdeslaur> introduced by:
mdeslaur> https://review.openstack.org/gitweb?p=openstack/horizon.git;h=e410ee9ff
mdeslaur> So precise not affected
Assigned-to
mdeslaur
Package
Upstream:released (2013.2.4,2014.1.2,2014.1.1-3)
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (2012.1.3+stable-20130423-5ce39422-0ubuntu1)
Ubuntu 14.04 LTS (Trusty Tahr):released (1:2014.1.2-0ubuntu1)
Ubuntu 14.10 (Utopic Unicorn):not-affected (1:2014.2~b2-0ubuntu1)
More Information

Valid XHTML 1.0 Strict

Updated: 2014-11-05 22:14:39 UTC (commit 8689)