CVE-2014-3167

Priority
Medium
Description
Multiple unspecified vulnerabilities in Google Chrome before 36.0.1985.143
allow attackers to cause a denial of service or possibly have other impact
via unknown vectors.
References
Bugs
Package
Upstream:released (36.0.1985.143)
Ubuntu 10.04 LTS (Lucid Lynx):ignored (reached end-of-life)
Ubuntu 12.04 LTS (Precise Pangolin):released (37.0.2062.94-0ubuntu0.12.04.1~pkg909)
Ubuntu 14.04 LTS (Trusty Tahr):released (37.0.2062.94-0ubuntu0.14.04.1~pkg1042)
Ubuntu 14.10 (Utopic Unicorn):released (37.0.2062.94-0ubuntu1~pkg1065)
Package
Upstream:released (1.0.5)
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (1.0.5-0ubuntu0.14.04.1)
Ubuntu 14.10 (Utopic Unicorn):released (1.2.0-0ubuntu1)
More Information

Valid XHTML 1.0 Strict

Updated: 2014-09-12 14:14:27 UTC (commit 8476)