CVE-2014-2490

Priority
Medium
Description
Unspecified vulnerability in the Java SE component in Oracle Java SE 7u60
and SE 8u5 allows remote attackers to affect confidentiality, integrity,
and availability via unknown vectors related to Hotspot.
References
Notes
 mdeslaur> in lucid+, NetX and the plugin moved to the icedtea-web package
 jdstrand> sun-java6 is not redistributable, no longer in the archive and
  no longer tracked
 jdstrand> sun-java5 is EOL upstream and no longer tracked
Assigned-to
jdstrand
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):released (7u65-2.5.1-4ubuntu1~0.12.04.1)
Ubuntu 14.04 LTS (Trusty Tahr):released (7u65-2.5.1-1ubuntu1~0.14.04.1)
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):released (6b32-1.13.4-1ubuntu1~0.12.04.1)
Ubuntu 14.04 LTS (Trusty Tahr):released (6b32-1.13.4-4ubuntu0.14.04.1)
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Valid XHTML 1.0 Strict

Updated: 2015-07-29 20:42:31 UTC (commit 9756)