CVE-2014-2436

Priority
Medium
Description
Unspecified vulnerability in Oracle MySQL Server 5.5.36 and earlier and
5.6.16 and earlier allows remote authenticated users to affect
confidentiality, integrity, and availability via vectors related to RBR.
References
Bugs
Notes
 mdeslaur> no indication that 5.1 is vulnerable, and no details, so
 mdeslaur> marking as not-affected for now.
Assigned-to
mdeslaur
Package
Upstream:released (5.6.17)
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (5.6.17-0ubuntu0.14.04.1)
Package
Upstream:released (5.5.37)
Ubuntu 12.04 LTS (Precise Pangolin):released (5.5.37-0ubuntu0.12.04.1)
Ubuntu 14.04 LTS (Trusty Tahr):released (5.5.37-0ubuntu0.14.04.1)
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Valid XHTML 1.0 Strict

Updated: 2015-07-29 20:42:31 UTC (commit 9756)