CVE-2014-2431

Priority
Low
Description
Unspecified vulnerability in Oracle MySQL Server 5.5.36 and earlier and
5.6.16 and earlier allows remote attackers to affect availability via
unknown vectors related to Options.
References
Bugs
Notes
mdeslaur> no indication that 5.1 is vulnerable, and no details, so
mdeslaur> marking as not-affected for now.
Assigned-to
mdeslaur
Package
Upstream:released (5.6.17)
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 12.10 (Quantal Quetzal):DNE
Ubuntu 13.10 (Saucy Salamander):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (5.6.17-0ubuntu0.14.04.1)
Ubuntu 14.10 (Utopic Unicorn):not-affected (5.6.17-1~exp1)
Package
Upstream:released (5.5.37)
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):released (5.5.37-0ubuntu0.12.04.1)
Ubuntu 12.10 (Quantal Quetzal):released (5.5.37-0ubuntu0.12.10.1)
Ubuntu 13.10 (Saucy Salamander):released (5.5.37-0ubuntu0.13.10.1)
Ubuntu 14.04 LTS (Trusty Tahr):released (5.5.37-0ubuntu0.14.04.1)
Ubuntu 14.10 (Utopic Unicorn):released (5.5.37-0ubuntu0.14.04.1)
Package
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):not-affected
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 12.10 (Quantal Quetzal):DNE
Ubuntu 13.10 (Saucy Salamander):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 14.10 (Utopic Unicorn):DNE
More Information

Valid XHTML 1.0 Strict

Updated: 2014-05-05 16:14:42 UTC (commit 8010)