CVE-2014-1740

Priority
Medium
Description
Multiple use-after-free vulnerabilities in net/websockets/websocket_job.cc
in the WebSockets implementation in Google Chrome before 34.0.1847.137
allow remote attackers to cause a denial of service or possibly have
unspecified other impact via vectors related to WebSocketJob deletion.
References
Package
Upstream:released (34.0.1847.137)
Ubuntu 12.04 LTS (Precise Pangolin):released (36.0.1985.125-0ubuntu1.12.04.0~pkg897)
Ubuntu 14.04 LTS (Trusty Tahr):released (36.0.1985.125-0ubuntu1.14.04.0~pkg1029)
Package
Upstream:released (1.0.4)
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (1.0.4-0ubuntu0.14.04.1)
More Information

Valid XHTML 1.0 Strict

Updated: 2015-07-29 20:42:27 UTC (commit 9756)