CVE-2014-1735

Priority
Medium
Description
Multiple unspecified vulnerabilities in Google V8 before 3.24.35.33, as
used in Google Chrome before 34.0.1847.131 on Windows and OS X and before
34.0.1847.132 on Linux, allow attackers to cause a denial of service or
possibly have other impact via unknown vectors.
References
Package
Upstream:released (34.0.1847.132)
Ubuntu 10.04 LTS (Lucid Lynx):ignored (reached end-of-life)
Ubuntu 12.04 LTS (Precise Pangolin):released (36.0.1985.125-0ubuntu1.12.04.0~pkg897)
Ubuntu 14.04 LTS (Trusty Tahr):released (36.0.1985.125-0ubuntu1.14.04.0~pkg1029)
Ubuntu 14.10 (Utopic Unicorn):released (35.0.1916.153-0ubuntu1~pkg1029)
Package
Upstream:needed
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu 14.10 (Utopic Unicorn):needs-triage
Package
Source: libv8 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 14.10 (Utopic Unicorn):DNE
Package
Upstream:released (1.0.4)
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (1.0.4-0ubuntu0.14.04.1)
Ubuntu 14.10 (Utopic Unicorn):released (1.1.0~bzr640-0ubuntu1)
More Information

Valid XHTML 1.0 Strict

Updated: 2014-10-23 21:18:24 UTC (commit 8644)