CVE-2014-1548

Priority
Medium
Description
Multiple unspecified vulnerabilities in the browser engine in Mozilla
Firefox before 31.0 and Thunderbird before 31.0 allow remote attackers to
cause a denial of service (memory corruption and application crash) or
possibly execute arbitrary code via unknown vectors.
References
Assigned-to
chrisccoulson
Package
Upstream:released (31.0)
Ubuntu 10.04 LTS (Lucid Lynx):ignored (reached end-of-life)
Ubuntu 12.04 LTS (Precise Pangolin):released (31.0+build1-0ubuntu0.12.04.1)
Ubuntu 14.04 LTS (Trusty Tahr):released (31.0+build1-0ubuntu0.14.04.1)
Ubuntu 14.10 (Utopic Unicorn):released (31.0~b9+build1-0ubuntu1)
More Information

Valid XHTML 1.0 Strict

Updated: 2014-07-23 19:14:31 UTC (commit 8271)