CVE-2014-1500

Priority
Low
Description
Mozilla Firefox before 28.0 and SeaMonkey before 2.25 allow remote
attackers to cause a denial of service (resource consumption and
application hang) via onbeforeunload events that trigger background
JavaScript execution.
References
Assigned-to
chrisccoulson
Package
Upstream:released (28.0)
Ubuntu 10.04 LTS (Lucid Lynx):ignored (reached end-of-life)
Ubuntu 12.04 LTS (Precise Pangolin):released (28.0+build2-0ubuntu0.12.04.1)
Ubuntu 12.10 (Quantal Quetzal):released (28.0+build2-0ubuntu0.12.10.1)
Ubuntu 13.10 (Saucy Salamander):released (28.0+build2-0ubuntu0.13.10.1)
Ubuntu 14.04 LTS (Trusty Tahr):released (28.0+build2-0ubuntu1)
More Information

Valid XHTML 1.0 Strict

Updated: 2014-03-19 13:15:23 UTC (commit 7853)