CVE-2014-1418

Priority
Medium
Description
Django 1.4 before 1.4.13, 1.5 before 1.5.8, 1.6 before 1.6.5, and 1.7
before 1.7b4 does not properly include the (1) Vary: Cookie or (2)
Cache-Control header in responses, which allows remote attackers to obtain
sensitive information or poison the cache via a request from certain
browsers.
References
Assigned-to
sarnold
Package
Upstream:released (1.6.5, 1.5.8, 1.4.13)
Ubuntu 12.04 LTS (Precise Pangolin):released (1.3.1-4ubuntu1.11)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.6.1-2ubuntu0.3)
More Information

Valid XHTML 1.0 Strict

Updated: 2016-01-26 17:44:02 UTC (commit 10507)