CVE-2014-0476

Priority
Medium
Description
root escalation via misquoted arguments in slapper function
References
Assigned-to
mdeslaur
Package
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):released (0.49-3ubuntu0.1)
Ubuntu 12.04 LTS (Precise Pangolin):released (0.49-4ubuntu1.1)
Ubuntu 13.10 (Saucy Salamander):released (0.49-4.1ubuntu1.13.10.1)
Ubuntu 14.04 LTS (Trusty Tahr):released (0.49-4.1ubuntu1.14.04.1)
Ubuntu 14.10 (Utopic Unicorn):released (0.49-5ubuntu1)
More Information

Valid XHTML 1.0 Strict

Updated: 2014-06-04 16:14:33 UTC (commit 8106)