CVE-2014-0462

Priority
Medium
Description
Unspecified vulnerability in OpenJDK 6 before 6b31 on Debian GNU/Linux and
Ubuntu 12.04 LTS and 10.04 LTS has unknown impact and attack vectors, a
different vulnerability than CVE-2014-2405.
References
Notes
 mdeslaur> in lucid+, NetX and the plugin moved to the icedtea-web package
 jdstrand> sun-java6 is not redistributable, no longer in the archive and
  no longer tracked
 jdstrand> sun-java5 is EOL upstream and no longer tracked
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):released (6b31-1.13.3-1ubuntu1~0.12.04.2)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (6b31-1.13.3-1ubuntu1)
More Information

Valid XHTML 1.0 Strict

Updated: 2015-07-29 20:42:17 UTC (commit 9756)