CVE-2014-0247

Priority
Medium
Description
LibreOffice 4.2.4 executes unspecified VBA macros automatically, which has
unspecified impact and attack vectors, possibly related to
doc/docmacromode.cxx.
References
Notes
mdeslaur> 4.x only
mdeslaur> Due to the size of libreoffice, and the non-critical nature of
mdeslaur> this issue, we are not going to release an update for Ubuntu
mdeslaur> 13.10 users before its EoL date
Package
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (1:3.5.7-0ubuntu5)
Ubuntu 13.10 (Saucy Salamander):ignored
Ubuntu 14.04 LTS (Trusty Tahr):released (1:4.2.4-0ubuntu2)
Ubuntu 14.10 (Utopic Unicorn):released (1:4.2.4-0ubuntu3)
Patches:
Upstream:https://gerrit.libreoffice.org/gitweb?p=core.git;a=commit;h=1b0402f87c9b17fef2141130bfaa1798ece6ba0d
More Information

Valid XHTML 1.0 Strict

Updated: 2014-07-09 17:14:40 UTC (commit 8218)