CVE-2013-7239

Priority
Medium
Description
memcached before 1.4.17 allows remote attackers to bypass authentication by
sending an invalid request with SASL credentials, then sending another
request with incorrect SASL credentials.
References
Bugs
Notes
mdeslaur> precise isn't built with sasl support
Assigned-to
mdeslaur
Package
Upstream:released (1.4.17,1.4.13-0.3)
Ubuntu 10.04 LTS (Lucid Lynx):ignored (reached end-of-life)
Ubuntu 12.04 LTS (Precise Pangolin):not-affected (vulnerable code not compiled)
Ubuntu 12.10 (Quantal Quetzal):released (1.4.14-0ubuntu1.12.10.1)
Ubuntu 13.04 (Raring Ringtail):released (1.4.14-0ubuntu1.13.04.1)
Ubuntu 13.10 (Saucy Salamander):released (1.4.14-0ubuntu4.1)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.4.14-0ubuntu9)
Patches:
Upstream:https://github.com/memcached/memcached/commit/87c1cf0f20be20608d3becf854e9cf0910f4ad32
More Information

Valid XHTML 1.0 Strict

Updated: 2014-01-15 18:14:42 UTC (commit 7645)