CVE-2013-6369

Priority
Medium
Description
Stack-based buffer overflow in the jbg_dec_in function in libjbig/jbig.c in
JBIG-KIT before 2.1 allows remote attackers to cause a denial of service
(application crash) and possibly execute arbitrary code via a crafted image
file.
References
Bugs
Assigned-to
mdeslaur
Package
Upstream:released (2.0-2.1)
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 12.10 (Quantal Quetzal):released (2.0-2ubuntu1.12.10.1)
Ubuntu 13.10 (Saucy Salamander):released (2.0-2ubuntu1.13.10.1)
Ubuntu 14.04 LTS (Trusty Tahr):released (2.0-2ubuntu4.1)
Ubuntu 14.10 (Utopic Unicorn):released (2.0-2ubuntu4.1)
More Information

Valid XHTML 1.0 Strict

Updated: 2014-05-05 14:14:36 UTC (commit 8005)