CVE-2013-5851

Priority
Medium
Description
Unspecified vulnerability in Oracle Java SE 7u40 and earlier and Java SE
Embedded 7u40 and earlier allows remote attackers to affect confidentiality
via vectors related to JAXP.
References
Notes
jdstrand> no 2.3 update as of 2013/12/20. 2.4/armhf needs to be fixed
Package
Upstream:needed
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):released (7u51-2.4.4-0ubuntu0.12.04.2)
Ubuntu 12.10 (Quantal Quetzal):released (7u51-2.4.4-0ubuntu0.12.10.2)
Ubuntu 13.04 (Raring Ringtail):released (7u51-2.4.4-0ubuntu0.13.04.2)
Ubuntu 13.10 (Saucy Salamander):released (7u51-2.4.4-0ubuntu0.13.10.1)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Package
Upstream:not-affected
Ubuntu 10.04 LTS (Lucid Lynx):not-affected
Ubuntu 12.04 LTS (Precise Pangolin):not-affected
Ubuntu 12.10 (Quantal Quetzal):not-affected
Ubuntu 13.04 (Raring Ringtail):not-affected
Ubuntu 13.10 (Saucy Salamander):not-affected
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
More Information

Valid XHTML 1.0 Strict

Updated: 2014-01-23 22:14:38 UTC (commit 7682)