CVE-2013-5814

Priority
Medium
Description
Unspecified vulnerability in Oracle Java SE 7u40 and earlier, Java SE 6u60
and earlier, Java SE 5.0u51 and earlier, and Java SE Embedded 7u40 and
earlier allows remote attackers to affect confidentiality, integrity, and
availability via vectors related to CORBA.
References
Notes
jdstrand> no 2.3 update as of 2013/12/20. 2.4/armhf needs to be fixed
Package
Upstream:needed
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):released (7u51-2.4.4-0ubuntu0.12.04.2)
Ubuntu 12.10 (Quantal Quetzal):released (7u51-2.4.4-0ubuntu0.12.10.2)
Ubuntu 13.04 (Raring Ringtail):released (7u51-2.4.4-0ubuntu0.13.04.2)
Ubuntu 13.10 (Saucy Salamander):released (7u51-2.4.4-0ubuntu0.13.10.1)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Package
Upstream:needed
Ubuntu 10.04 LTS (Lucid Lynx):released (6b27-1.12.6-1ubuntu0.10.04.3)
Ubuntu 12.04 LTS (Precise Pangolin):released (6b27-1.12.6-1ubuntu0.12.04.3)
Ubuntu 12.10 (Quantal Quetzal):released (6b27-1.12.6-1ubuntu0.12.10.4)
Ubuntu 13.04 (Raring Ringtail):released (6b27-1.12.6-1ubuntu0.13.04.4)
Ubuntu 13.10 (Saucy Salamander):released (6b27-1.12.6-1ubuntu2.1)
Ubuntu 14.04 LTS (Trusty Tahr):released (6b27-1.12.6-1ubuntu2.1)
More Information

Valid XHTML 1.0 Strict

Updated: 2014-01-23 22:14:37 UTC (commit 7682)