CVE-2013-2882

Priority
Low
Description
Google V8, as used in Google Chrome before 28.0.1500.95, allows remote
attackers to cause a denial of service or possibly have unspecified other
impact via vectors that leverage "type confusion."
References
Bugs
Notes
jdstrand> qtjsbackend-opensource-src contains an embedded libv8, however
applications using qtjsbackend-opensource-src should not process untrusted
javascript and therefore Ubuntu will not process updates for libv8 in this
package. (See LP: #1157732 for details)
Assigned-to
chad
Package
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 14.10 (Utopic Unicorn):DNE
Package
Upstream:released (28.0.1500.95)
Ubuntu 10.04 LTS (Lucid Lynx):ignored (reached end-of-life)
Ubuntu 12.04 LTS (Precise Pangolin):released (30.0.1599.114-0ubuntu0.12.04.3)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (29.0.1547.65-0ubuntu2)
Ubuntu 14.10 (Utopic Unicorn):not-affected (29.0.1547.65-0ubuntu2)
Package
Upstream:needed
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 14.10 (Utopic Unicorn):needed
Package
Source: libv8 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 10.04 LTS (Lucid Lynx):ignored (reached end-of-life)
Ubuntu 12.04 LTS (Precise Pangolin):needed
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 14.10 (Utopic Unicorn):DNE
More Information

Valid XHTML 1.0 Strict

Updated: 2014-10-23 21:17:23 UTC (commit 8644)