CVE-2013-2632

Priority
Low
Description
Google V8 before 3.17.13, as used in Google Chrome before 27.0.1444.3,
allows remote attackers to cause a denial of service (application crash) or
possibly have unspecified other impact via crafted JavaScript code, as
demonstrated by the Bejeweled game.
References
Assigned-to
chad
Package
Upstream:released (27.0.1444.3)
Ubuntu 10.04 LTS (Lucid Lynx):ignored (reached end-of-life)
Ubuntu 12.04 LTS (Precise Pangolin):released (28.0.1500.52-0ubuntu1.12.04.2)
Ubuntu 14.04 LTS (Trusty Tahr):released (28.0.1500.52-0ubuntu2)
Ubuntu 14.10 (Utopic Unicorn):released (28.0.1500.52-0ubuntu2)
Package
Upstream:needed
Ubuntu 10.04 LTS (Lucid Lynx):DNE
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 14.10 (Utopic Unicorn):needed
Package
Source: libv8 (LP Ubuntu Debian)
Upstream:released (3.17.13)
Ubuntu 10.04 LTS (Lucid Lynx):ignored (reached end-of-life)
Ubuntu 12.04 LTS (Precise Pangolin):needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 14.10 (Utopic Unicorn):DNE
More Information

Valid XHTML 1.0 Strict

Updated: 2014-10-23 21:17:21 UTC (commit 8644)