CVE-2013-1492

Priority
Medium
Description
Buffer overflow in yaSSL, as used in MySQL 5.1.x before 5.1.68 and 5.5.x
before 5.5.30, has unspecified impact and attack vectors, a different
vulnerability than CVE-2012-0553.
References
Notes
 jdstrand> mysql-cluster-7.0 not supported per Ubuntu Server team
 jdstrand> As of 2012/01/09, Oracle no longer supports MySQL 5.0.
  Unfortunately, because of upstream update and commit policies it is not
  possible to backport patches from later releases. Ubuntu is regrettably
  unable to support MySQL 5.0 and users are encouraged to upgrade to Ubuntu
  10.04 LTS or later.
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Package
Upstream:released (5.5.30)
Ubuntu 12.04 LTS (Precise Pangolin):released (5.5.31-0ubuntu0.12.04.1)
Package
Upstream:released (5.1.68)
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Package
Upstream:ignored (reached end-of-life)
Ubuntu 12.04 LTS (Precise Pangolin):DNE
Package
Upstream:released (5.1.68)
Ubuntu 12.04 LTS (Precise Pangolin):DNE
More Information

Valid XHTML 1.0 Strict

Updated: 2015-07-29 20:41:24 UTC (commit 9756)