CVE-2013-0924

Priority
Medium
Description
The extension functionality in Google Chrome before 26.0.1410.43 does not
verify that use of the permissions API is consistent with file permissions,
which has unspecified impact and attack vectors.
References
Bugs
Assigned-to
chad
Package
Upstream:released (26.0.1410.43)
Ubuntu 10.04 LTS (Lucid Lynx):ignored (reached end-of-life)
Ubuntu 12.04 LTS (Precise Pangolin):released (28.0.1500.52-0ubuntu1.12.04.2)
Ubuntu 12.10 (Quantal Quetzal):released (28.0.1500.52-0ubuntu1.12.10.3)
Ubuntu 13.04 (Raring Ringtail):released (28.0.1500.52-0ubuntu1.13.04.3)
Ubuntu 13.10 (Saucy Salamander):released (28.0.1500.52-0ubuntu2)
More Information

Valid XHTML 1.0 Strict

Updated: 2013-07-04 14:17:00 UTC (commit 7065)