CVE-2012-5166

Priority
Medium
Description
ISC BIND 9.x before 9.7.6-P4, 9.8.x before 9.8.3-P4, 9.9.x before 9.9.1-P4,
and 9.4-ESV and 9.6-ESV before 9.6-ESV-R7-P4 allows remote attackers to
cause a denial of service (named daemon hang) via unspecified combinations
of resource records.
References
Assigned-to
mdeslaur
Package
Source: bind9 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 8.04 LTS (Hardy Heron):released (1:9.4.2.dfsg.P2-2ubuntu0.12)
Ubuntu 10.04 LTS (Lucid Lynx):released (1:9.7.0.dfsg.P1-1ubuntu0.8)
Ubuntu 11.04 (Natty Narwhal):released (1:9.7.3.dfsg-1ubuntu2.7)
Ubuntu 11.10 (Oneiric Ocelot):released (1:9.7.3.dfsg-1ubuntu4.5)
Ubuntu 12.04 LTS (Precise Pangolin):released (1:9.8.1.dfsg.P1-4ubuntu0.4)
Ubuntu 12.10 (Quantal Quetzal):released (1:9.8.1.dfsg.P1-4.2ubuntu3)
More Information

Valid XHTML 1.0 Strict

Updated: 2012-10-18 08:14:36 UTC (commit 5931)