CVE-2012-2086

Priority
Low
Description
SQL injection vulnerability in the get_last_conversation_lines function in
common/logger.py in Gajim before 0.15 allows remote attackers to execute
arbitrary SQL commands via the jig parameter.
References
Bugs
Package
Source: gajim (LP Ubuntu Debian)
Upstream:released (0.15-1)
Ubuntu 8.04 LTS (Hardy Heron):ignored (reached end-of-life)
Ubuntu 10.04 LTS (Lucid Lynx):released (0.13-0ubuntu2.1)
Ubuntu 11.10 (Oneiric Ocelot):released (0.14.1-1ubuntu1.1)
Ubuntu 12.04 LTS (Precise Pangolin):released (0.15-1)
Ubuntu 12.10 (Quantal Quetzal):released (0.15-1)
More Information

Valid XHTML 1.0 Strict

Updated: 2012-11-29 02:14:39 UTC (commit 6103)